NEU: Keine Werbeeinblendungen für registrierte User


Mauszeiger einstellen

Bereich für Fragen und Lösungen zu Scribus-Einsteiger-Problemen.
Antworten
JEM_Bonn
Beiträge: 4
Registriert: Mo 1. Sep 2014, 18:36

Mauszeiger einstellen

Beitrag von JEM_Bonn » Mo 1. Sep 2014, 18:45

Sollte das ein typischer Anfängerfehler sein - Sorry!
Ich kann nicht sagen wodurch, aber zuweilen ändert sich - nicht nur während ich im Rahmenlineal Tabs und Einzüge eingebe oder verschiebe - der Mauszeiger bleibend (!) zu diesem Winkel.
Ich würde das gerne wieder abstellen und weiß mir derzeit nur so zu helfen, dass ich Scribus schließe und wieder neu starte. Dann ist alles wieder ok und ich habe wieder meine "Pfleil-Maus".
Geht das auch anders?

Besten DANK für jeden Hinweis!

Benutzeravatar
Arran
Beiträge: 244
Registriert: Mo 14. Okt 2013, 15:43
Wohnort: Isle of Arran, Scotland
Kontaktdaten:

Re: Mauszeiger einstellen

Beitrag von Arran » Di 2. Sep 2014, 00:37

Von wo hast Du Scribus? Heft? Aus dem Internet gedownloaded? und wenn ja, von wo?

JEM_Bonn
Beiträge: 4
Registriert: Mo 1. Sep 2014, 18:36

Re: Mauszeiger einstellen

Beitrag von JEM_Bonn » Di 2. Sep 2014, 07:12

Über http://wiki.scribus.net/canvas/Download und dann die 64bit Version.

Pu der Baer
Beiträge: 35
Registriert: Mo 27. Jan 2014, 15:49

Re: Mauszeiger einstellen

Beitrag von Pu der Baer » Di 2. Sep 2014, 10:39

Kann es möglicherweise sein, das der Rechner etwas zu schwach ausgerüstet ist?
- obwohl bei 64 Bit, sollte das nicht der Fall sein.

Nur so eine Idee eines Bären von geringem Verstand....

Pu der Baer

JEM_Bonn
Beiträge: 4
Registriert: Mo 1. Sep 2014, 18:36

Re: Mauszeiger einstellen

Beitrag von JEM_Bonn » Di 2. Sep 2014, 10:58

Intel(R) Core(TM) i3-3220T CPU @ 2.80 GHz 8.00 GB Arbeitsspeicher Win 7 Professional ...
Ich glaube zwar nicht, dass es daran liegen könnte ... aber wer weiß.
Vielleicht (?) "verschluckt" sich Scribus an dem DELL U2713HM 27-Zoll-Monitor mit einer Auflösung von 2560 x 1440 px in der Darstellung.

Benutzeravatar
Arran
Beiträge: 244
Registriert: Mo 14. Okt 2013, 15:43
Wohnort: Isle of Arran, Scotland
Kontaktdaten:

Re: Mauszeiger einstellen

Beitrag von Arran » Di 2. Sep 2014, 12:50

Das glaube ich eher nicht. Mein HP ZR30w-Monitor hat 2600 x 1600 Pixel und Scribus funktioniert problemlos.

JEM_Bonn
Beiträge: 4
Registriert: Mo 1. Sep 2014, 18:36

Re: Mauszeiger einstellen

Beitrag von JEM_Bonn » Di 2. Sep 2014, 13:06

@ Arran: Ich eigentlich auch nicht. Aber diese Darstellungseingenwilligkeiten finden z.B. auch bei der Positionierung einer Doppelseite in 100% auf dem Bildschirm statt. Meist stehen beide Seiten nahe des linken Bildschirmrandes - es kommt aber auch mal vor, dass sie horizontal mittig dargestellt werden.
Da du es angesprochen hattest: Ist es ggf. sinnvoll die aktuelle Version 1.4.4 nochmals neu zu installieren und war meine Quelle die "beste"?

Benutzeravatar
Arran
Beiträge: 244
Registriert: Mo 14. Okt 2013, 15:43
Wohnort: Isle of Arran, Scotland
Kontaktdaten:

Re: Mauszeiger einstellen

Beitrag von Arran » Di 2. Sep 2014, 15:43

Die Quelle ist sicher korrekt scribus.net ist schon die richtige Adresse. Und ja, bei solchen Phällen plege ich auch einmal neu zu installieren. Nur musst Du bei Migrosaft auch alle Registry-vorkommen von Scribus löschen, sonst kannst du ja nie sicher sein.

Du kannst sicherheitshalber noch im offiziellen Scribus-Forum diese Frage mal einstellen und/oder auf utnik warten. Ich kann Dir nicht helfen, da ich unter Linux absolut keine Probleme habe.

Benutzeravatar
utnik
Beiträge: 333
Registriert: Mo 14. Okt 2013, 05:48

Re: Mauszeiger einstellen

Beitrag von utnik » Di 2. Sep 2014, 17:56

Arran hat geschrieben:…oder auf utnik warten…
ich nicht geantwortet, weil ich keine ahnung habe, wo das problem liegt.
ich arbeite mit scribus zeitweise unter windows, (l)ubuntu und macOS, habe dieses zeigerproblem aber noch nie wahrgenommen…

gruss
utnik

Antworten