NEU: Keine Werbeeinblendungen für registrierte User


Am Absatzende wird zusätzliches Zeichen angefügt

Alles was mit Typografie, Schriften und Texten zu tun hat.
Antworten
Scribuvus
Beiträge: 1
Registriert: Di 9. Feb 2021, 19:55

Am Absatzende wird zusätzliches Zeichen angefügt

Beitrag von Scribuvus » Di 9. Feb 2021, 20:13

Hallo!
Mit einem Schriftsatz, den ich nachträglich installiert habe, bekomme ich jetzt in Scribus ein Problem. Am Absatzende wird jeweils ein zusätzliches Zeichen angefügt. Es soll wohl eine ‚1‘ sein.
Ich habe im Forum bereits eine ähnliche Anfrage gefunden:
https://www.scribus-forum.de/viewtopic.php?t=238
Hier erschien am Absatzende ein Notenzeichen. Abschließend hieß es dann lediglich: „Es lag an der Schriftart, die ich verwendete....“ Doch was bedeutet das eigentlich?
Die Schriftart, die ich verwende und auf die ich in meinem Projekt ungern verzichten würde, ist keine Linux-eigene Schrift. Sie funktioniert dagegen in Windows sowie auch mit Linux im Libreoffice Writer problemlos. Nur halt in Scribus nicht.
Damit man es besser sieht, was ich meine, füge ich als Anhang einen Ausschnitt aus dem Test-Dokument bei. Man sieht da im Wechsel eine serifenlose Schrift mit der üblichen angezeigten Absatzmarke. Bei der besagten Serifen-Schrift fehlt dagegen seltsamerweise die Absatzmarke und stattdessen steht die ‚1‘ im Text selbst (siehe rote Pfeile).
Weiß jemand, an was das liegt und ob man das Problem beheben kann? Oder mag Scribus diese Schrift einfach nicht?
Vielen Dank im Voraus für eine Antwort!
Uwe
Dateianhänge
Scribus-Testtext.jpg
Scribus-Testtext.jpg (163.8 KiB) 82 mal betrachtet

Antworten