Rote Kästchen statt Schrift

Alles was mit Typografie, Schriften und Texten zu tun hat.
Benutzeravatar
utnik
Beiträge: 333
Registriert: Mo 14. Okt 2013, 05:48

Re: Rote Kästchen statt Schrift

Beitrag von utnik » Di 21. Okt 2014, 19:42

hallo stirnlappenbasilisk

wenn du schon ein gnu-zip-archiv anhängen kannst, warum steckst du nicht das ganze projekt in ein verzeichnis und komprimierst dieses? – die dateiendung wäre dann auch .gz und wir könnten zum beispiel nachsehen, ob im benutzten font die entsprechenden zeichen fehlen oder ob man tiefer graben muss. so macht das ganze jedenfalls wenig sinn…

gruss
utnik

Benutzeravatar
Arran
Beiträge: 244
Registriert: Mo 14. Okt 2013, 15:43
Wohnort: Isle of Arran, Scotland
Kontaktdaten:

Re: Rote Kästchen statt Schrift

Beitrag von Arran » Mi 22. Okt 2014, 00:38

Und mach bitte doch kein Geheimnis um welche Schriften es geht. Also Schriftnamen, bitte. Arial, diese Allerweltsschrift, wissen wir jetzt. Und die Schrift «Vaters Forelle» wissen wir auch. :mrgreen:

stirnlappenbasilisk
Beiträge: 7
Registriert: So 19. Okt 2014, 00:25

Re: Rote Kästchen statt Schrift

Beitrag von stirnlappenbasilisk » Mi 22. Okt 2014, 18:20

Hrm? Wieso ein Geheimnis um die Schriftarten machen? Ich habe doch einige aufgelistet in meinem früheren Post:
stirnlappenbasilisk hat geschrieben:
Aber nichtsdestotrotz: auch einige vorinstallierte Schriftarten gehen nicht, auch wenn das hauptsächlich Symbol/fremde Schriftzeichen-Schriftarten sind, wie:
Dingbats, Kacst, Khmer, Mallige, Open Symbol, Standard Symbol L, Symbol, Vemana2000, Webdings u.a. (einige hab ich mal rausgelassen)
Ich hatte nur die vorinstallierten Schriftarten aus anderen Schriftsystemen teilweise ausgelassen.
Soll heißen: Es geht mir nicht mehr um eine spezielle Schrift (das mit der Forelle hab ich ja geklärt), sondern um eigentlich sinnlose Schriftarten wie Webdings, Symbol etc. Ich brauche die nicht, aber mich wundert es, dass sie nicht funktionieren und da funktionieren auch nicht nur bestimmte Symbole nicht, sondern garnichts.
Und gut....ein Archiv...ja, da hätte man drauf kommen können...Deswegen jetzt nochmal das Beispieldokument mit der Schriftart Symbols als Archiv...

(Ich weiß, es braucht Geduld mit mir, ich bitte um Verzeihung)
Dateianhänge
Schriftproblem.tar.gz
(202.18 KiB) 195-mal heruntergeladen

Benutzeravatar
utnik
Beiträge: 333
Registriert: Mo 14. Okt 2013, 05:48

Re: Rote Kästchen statt Schrift

Beitrag von utnik » Do 23. Okt 2014, 08:43

hallo stirnlappenbasilisk

bei der von dir verwendeten 'dingbats' fehlen die normalen buchstaben und ziffern. das ist eine reine symbolschrift mit sehr eingeschränktem zeichenvorrat – du kannst sie dir ja mal in fontforge ansehen.
was sollte scribus deiner meinung nach darstellen, wenn du in einer solchen schrift normalen text (ausschliesslich aus fehlenden zeichen bestehend) einfügst?

gruss
utnik

stirnlappenbasilisk
Beiträge: 7
Registriert: So 19. Okt 2014, 00:25

Re: Rote Kästchen statt Schrift

Beitrag von stirnlappenbasilisk » Di 28. Okt 2014, 00:24

Naja, Symbole eben. Ich erinner mich dunkel an Zeiten, als ich noch MS Office hatte und meine, wenn man da mit Webdings was geschrieben hat, hat es das in entsprechende Symbole 'umgewandelt', sprich auch normale Buchstaben und Ziffern waren mit Symbolen belegt. Aber gut, wenn dem einfach nicht so ist, dann funktioniert ja alles reibungslos und ich habe kein Problem mehr. Vorerst. Also vielen Dank für die Hilfsbereitschaft und Geduld :)

tomskyXVI
Beiträge: 1
Registriert: Fr 17. Apr 2020, 14:00

Re: Rote Kästchen statt Schrift

Beitrag von tomskyXVI » Fr 17. Apr 2020, 14:05

Hallo zusammen,
habe mir gerade diesen Thread durchgelesen, denn ich habe ein ähnliches Problem.
Ich versuche, diese Schrift zu verwenden:
https://www.dafont.com/de/woodcut.font
Mir werden aber immer nur rote Kästchen angezeigt.
Was muss ich tun? Bitte in kleinen Schritten, bin noch blutiger Anfänger.

Und noch eine ganz andere Frage: Wenn ich diese Schrift verwende, kommt eine Druckerei dann mit meinem PDF zurecht?

Vielen Dank und Schöne Grüße
Tomsky

EDIT: Problem hat sich von alleine gelöst - keine Ahnung, was passiert ist. Ich habe die Schrift zwar mal deinstalliert und genau die gleiche wieder installiert, aber das kann es ja nicht gewesen sein. Nach einigen Neustarts erschien die Schrift wundersamerweise...

Antworten